Quantcast
Channel: Data Protection topics
Browsing index pages (1267 articles)

Snapmirror Break via Powershell is not working

Invoke-NcSnapmirrorBreak -Destination 123: -Source 1234: -PassthruBreak SnapMirror relationshipAre you sure you want to break the SnapMirror with destination hbmsvmiscsi01_dr:?[Y] Yes [A] Yes to All...

View Article


is there any way we can prevent use to move the shared folders

time by time, we have been asked to relocate the CIFS shared folder from one location to another.  it is time costing to move some big folders even in same share. is there any easy way to prevent it or...

View Article


XCP reverse sync

hi in XCP 1.9.4 is there a way to execute a reverse sync ( dst->src ) that copy only changed files or deleted files between destination to source ? thanks  Marc 

View Article

SnapCenter SCSQL environment variables

Hello, I'm now working on an integration between SnapCenter (SCSQL) and ServiceNOW. I want to create an incident in ServiceNOW when DB backup fails. What environment variables is SCSQL exposing to the...

View Article

is that possible to remove CIFS share user level snapshot restore function?

we have snapshot protection for all CIFS shares, it is a good feature for user to restore data and check the missing data around.but we found the restore function is causing data overwritten. can we...

View Article


XCP for SMB Activation Error "Error: No connection to Active Directory

Hello, I am trying to install XCP for SMB on a windows 2022 server and I an getting a "no connection to active directory" error.I am unable to find any resource or workaround for this. Is anyone able...

View Article

From War Rooms to Winning Strategies: How NetApp Ransomware Resilience Can...

Introduction: A Decade on the FrontlinesWith over a decade in cybersecurity—back when we still called it Infosec—I’ve battled ransomware strains like Locky, WannaCry, NotPetya, Conti, ALPHV, REvil, and...

View Article

Netapp xcp sync

After performing an XCP copy, I deleted some data on the source volume. However, when I ran XCP sync, the deleted data was not removed from the target volume. Is it possible to perform a full...

View Article


Tamperproof expired snapshot behaviour during DST time change

Hi all, I have configured a Tamperproof Snapshot with snaplock.  During DST time change from summer to winter time (-1 hour), NTP server update time to ONTAP.After getting new time, the least...

View Article


Netapp FAS2750 VEEAM backup performance with ISCSI

I am using a FAS2750 with a physical windows server (DL360Gen10) running veeam backup to a Vsphere cluster.The connection from the veeam server to the FAS is in directsan mode (ISCSI). I am not using...

View Article

Netapp XCP NFS to SMB

Good Day AllWould it be possible to us XCP to migrate data from NFS to an Windows File Server where the volume are GPT but the share is NFS but XCP still see it as SMB? If so could some one point me in...

View Article

NetApp XCP Workgroup Environment Support

I would like to use NetApp XCP to migrate data in a workgroup environment.I think this is possible if I run it without adding -acl, but are workgroup environments not supported?

View Article

XCP checksum documentation

I am under the impression that XCP performs a checksum of the file once it has been moved to verify data integrity, I can't however find where this is documented anywhere. I'm trying to show the value...

View Article


SnapCenter 5 / ONTAP compatibility : 9.15 or higher

Hello ,  SnapCenter Version 5 is it compatible with ONTAP 9.15 or higher ?  Thx in advance

View Article

Snapcenter 5 plugin exchange database discovery log for Exchange 2019?

Installed a new exchange server with snapcenter server & exchange plugin. Snapcenter does not list the databases of the new exchange server.

View Article


resource group edit grayed out

I have installed and working execpt I cannot edit the resource groups after they are created, Edit Delete run now suspent and resume are greyed out. VSphere 7.0.3.01900 SnapCenter V6.0  

View Article

If a "copy" fails with XCP, can a "sync" be performed with the same ID?

When using XCP with NFS, there are some issues when copying, and if some files cannot be copied, the status will show as failed.In this state, is it possible to perform synchronization with the ID used...

View Article


Best way to script ONTAP CLI commands -- to change Protection Policy

I am changing the Protection Policy from 'MirrorAllSnapshots'  to  'MirrorAndVault' for 200+ volumes.  I am using System Manager, so it is a slow process. I would much rather use ONTAP CLI with some...

View Article

The Impacts of a Data Breach for Retailers Goes Well Beyond the Initial Cost

Retail vendors are not immune to data breaches. This is a well-established fact. We are all very aware of bad actors and their ability to scale their havoc across organizations of almost any industry....

View Article

Snapcenter Plugin for vSphere and Multi admin verification

Hello.I am implementing MAV on several storage systems that have Snapcenter protected datastores for vSphere. When running backup jobs, the jobs finish correctly but on the storage systems approval...

View Article
Browsing index pages (1267 articles)


Latest Images